Get in touch
Back
Downtime

SMTP Toolit Mailhost port 587:587, IMAP Mailhost port 993:993, and 2 other services are down

Started 13 Jul at 06:17pm CEST, resolved 13 Jul at 06:21pm CEST.

SMTP Toolit Mailhost port 587:587 IMAP Mailhost port 993:993 SMTP Toolit Mailhost port 587:587 IMAP Mailhost port 993:993
Resolved

SMTP Toolit Mailhost port 587:587, IMAP Mailhost port 993:993, SMTP Toolit Mailhost port 587:587, and 1 other resource recovered.

Posted 13 Jul at 06:21pm CEST.
Created

SMTP Toolit Mailhost port 587:587, IMAP Mailhost port 993:993, SMTP Toolit Mailhost port 587:587, and 1 other resource went down.

Posted 13 Jul at 06:17pm CEST.