Get in touch
Back
Downtime

SMTP Toolit Mailhost port 587:587 and SMTP Toolit Mailhost port 587:587 are down

Started 24 Jun at 08:52pm CEST, resolved 24 Jun at 08:55pm CEST.

SMTP Toolit Mailhost port 587:587 SMTP Toolit Mailhost port 587:587
Resolved

SMTP Toolit Mailhost port 587:587 and SMTP Toolit Mailhost port 587:587 recovered.

Posted 24 Jun at 08:55pm CEST.
Created

SMTP Toolit Mailhost port 587:587 and SMTP Toolit Mailhost port 587:587 went down.

Posted 24 Jun at 08:52pm CEST.