Back
Downtime
Downtime
SMTP Toolit Mailhost port 587:587 and SMTP Toolit Mailhost port 587:587 are down
Started 26 Aug at 07:48pm CEST, resolved 26 Aug at 07:52pm CEST.
SMTP Toolit Mailhost port 587:587
SMTP Toolit Mailhost port 587:587
Resolved
SMTP Toolit Mailhost port 587:587 and SMTP Toolit Mailhost port 587:587 recovered.
Posted 26 Aug at 07:52pm CEST.
Created
SMTP Toolit Mailhost port 587:587 and SMTP Toolit Mailhost port 587:587 went down.
Posted 26 Aug at 07:48pm CEST.